Intermittent search errors
Incident Report for Vetster
Resolved
The search issue we were experiencing has been fully resolved.
Posted Mar 03, 2021 - 17:25 EST
Monitoring
A new search cluster has been deployed and we are currently loading search data. Our engineers will continue to monitor the cluster health over the next hour.
Posted Mar 03, 2021 - 17:10 EST
Update
We have identified a partial outage in our search cluster. Our engineers are working repair the cluster and will have an update soon.
Posted Mar 03, 2021 - 16:49 EST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 16:30 EST
Investigating
We are currently investigating reports of intermittent search failures. More information will be provided when we identify the issue.
Posted Mar 03, 2021 - 16:30 EST
This incident affected: Core API.