Increased error rate on login and registration

Incident Report for Vetster

Resolved

Thanks for your patience. We have been tracking successful authentications for the past hour. If this becomes an issue again, we will open a new incident. Have a great Thanksgiving weekend for our American clients, partners and pets!
Posted Nov 25, 2020 - 16:48 EST

Monitoring

The AWS team has implemented several fixes and we are starting to see a slow recovery of the service. Please be patient as we have been informed it may take several hours for the services to come back to normal operating conditions.
Posted Nov 25, 2020 - 15:22 EST

Update

There are no changes to the situation. The AWS team continues to work towards recovery of the issue.
Posted Nov 25, 2020 - 15:03 EST

Update

The AWS team continues to work towards recovery of the issue. The team has identified the root cause and is working on resolving the issue.
Posted Nov 25, 2020 - 13:52 EST

Update

This issue is still ongoing and the Amazon Web Services team is actively working towards resolution.
Posted Nov 25, 2020 - 12:30 EST

Update

We are still tracking updates from the Amazon Web Services outage that is affecting our authentication service. This issue is impacting many other websites on the internet as well, so it's a top priority for Amazon to fix. Thanks for your patience.
Posted Nov 25, 2020 - 11:20 EST

Identified

We are currently investigating an increase in errors with our authentication service with our upstream provider (AWS). They are aware of the issue and have response teams dispatched to solve it. We will update this incident when more details become available.
Posted Nov 25, 2020 - 10:40 EST
This incident affected: Authentication API.