Increased error rates
Incident Report for Vetster
Resolved
This issue is now fully resolved. We were informed by AWS, our hosting provider, that they are experiencing issues with their database services which impact us. Our engineering team have made code changes to avoid the behaviour that caused the crashes while AWS investigates and fixes the issues on their end. Thanks for your patience & happy National Pet Month!
Posted May 07, 2021 - 19:23 EDT
Monitoring
We have resolved the issues that a small number of users were experiencing . It appears that an automated update/patch to our database cluster did not properly install causing issues with some functions. We have implemented some temporary fixes until we are able to perform maintenance on our database cluster. We will continue to monitor the platform throughout the day. Thanks!
Posted May 07, 2021 - 09:56 EDT
Update
We have identified certain situations that are causing errors which are impacting a very small number of users at this time. We continue to look into the root cause and will update again soon.
Posted May 07, 2021 - 09:17 EDT
Investigating
We are currently investigating reports of connection errors. We will update you once we have identified the issue.
Posted May 07, 2021 - 08:19 EDT
This incident affected: Web Application and Core API.